Official website: English | Dansk | Deutsch

TSR Technical Requirements

TSR Outlook User Agent

Microsoft Outlook

Microsoft Outlook 2010, 2013 or 2016.

Operating System

Windows 7
Windows 8.1
Windows 10
Windows Server 2008R2 (via Terminal Services)
Windows Server 2012 (via Terminal Services)
Windows Server 2012R2 (via Terminal Services)

.NET

.NET 4.x for Outlook 2010/2013 version
(.NET 3.5 SP1 for Outlook 2007 version – old version)

VSTO

For Outlook 2010/2013: Microsoft Visual Studio 2010 Tools for Office runtime –  or an internet connection is required to download VSTO automatically

(For Outlook 2007 – old version: Visual Studio Tools for the Microsoft Office system – VSTO (version 3.0 Runtime) with Service Pack 1 or an internet connection is required to download VSTO automatically)

TSR Command Line (TSR DataBridge)

.NET 3.5 SP1

 

 

More about TSR

Microsoft Windows Certified

Microsoft Windows 7 and 8 Certified